Splunk Search

Splunk Search
Community Activity
Splunk_321
I have two saved search reports with below outputs.saved search 1 (totalCountByClient) giving client_name, totalCount...
by Splunk_321 Path Finder in Splunk Search 11-21-2022
0 1
0
1
Splunk4
Hi Everyone, I am using the collect command to write data in summary index and it is giving the values properly when ...
by Splunk4 Explorer in Splunk Search 11-20-2022
0 4
0
4
jtest372
      index="dummy" url="https://www.dummy.com" status="200 OK" | stats count by id | where count > 10     If I apply...
by jtest372 Explorer in Splunk Search 11-20-2022
0 8
0
8
m0rt1f4g0
Hi! I would like to separate the field Privilegio   |---------------------------|------------------------------------...
by m0rt1f4g0 Explorer in Splunk Search 11-19-2022
0 3
0
3
marceldera
Paranumber    Name 95929              Magnolia Jones Sr. 35716              Leslie Streich 99265              Magnoli...
by marceldera Explorer in Splunk Search 11-19-2022
0 3
0
3
m0rt1f4g0
Hi. How do I combine these two fields, since the username is similar?The result of my query is the following: user   ...
by m0rt1f4g0 Explorer in Splunk Search 11-18-2022
0 2
0
2
marceldera
I have this query index = tenable sourcetype="tenable:io:vuln" state!=fixed eventtype="*" | dedup dns_name plugin.id ...
by marceldera Explorer in Splunk Search 11-18-2022
0 2
0
2
rpradeep
I have a table like below: Servername Category Status Server_1 C_1 Completed Ser...
by rpradeep Path Finder in Splunk Search 11-18-2022
0 4
0
4
mxanareckless
1. There will be 2 separate charts: CPU usage by process, and RAM usage by process.2. Sometimes more than one instanc...
by mxanareckless Path Finder in Splunk Search 11-18-2022
0 1
0
1
David_M
I am VERY new to splunk so please bear with me.  I have a search, index=vulnerability "list of packages installed on ...
by David_M Explorer in Splunk Search 11-18-2022
0 2
0
2
anu41
I need to create a Dashboard with below columns  from below event data.   I couldn't able to get "Status" column valu...
by anu41 Explorer in Splunk Search 11-18-2022
0 6
0
6
cbrbkrm
Let's say we have couple of fields in our dataset (called my_dataset) : event_time, event_type, user, field1 and fiel...
by cbrbkrm Loves-to-Learn in Splunk Search 11-18-2022
0 1
0
1
jip31
hello Why doesn't my post process search work when using timechart command?     <search id="cap"> <query> `...
by jip31 Motivator in Splunk Search 11-17-2022
0 17
0
17
wangkevin1029
Hi, Splunkers,    I  want to search string like abc/efg in my log using  multiselect field.  I directly defined this ...
by wangkevin1029 Communicator in Splunk Search 11-17-2022
0 2
0
2
vagnet
Hi Splunkers, I want to create a macro that will be looking inside a lookup file, but in a way that will not break th...
by vagnet Explorer in Splunk Search 11-17-2022
0 4
0
4
adent
I am trying to add a field to a search using a lookup table. However, my key field  is sometimes blank and I get an e...
by adent Explorer in Splunk Search 11-17-2022
0 1
0
1
hermitfeather
Hello!I currently have this eval in a search of mine:   | eval exists=if(like(_raw, "%xa recovery%"), 0, 1)   Is ther...
by hermitfeather Loves-to-Learn in Splunk Search 11-17-2022
0 2
0
2
karu0711
I want to be the order I list below?Very High High MediumLowVery Low Info
by karu0711 Communicator in Splunk Search 11-17-2022
0 2
0
2
jip31
hi as you can see I use a relative time in my search in order to filter events on today between 7h and 19h   earliest...
by jip31 Motivator in Splunk Search 11-17-2022
0 3
0
3
metylkinandrey
Good afternoon, I have already raised a similar topic. The last time I was cleared up the situation, but the problem ...
by metylkinandrey Communicator in Splunk Search 11-17-2022
0 9
0
9
msarro
We have a data source which contains two columns, both of which contain valuable information. In any event, either on...
by msarro Builder in Splunk Search 11-17-2022
1 8
1
8
noammeir
hiI am trying to get my dashboard better and move all of the different searches to a single/couple of base searches a...
by noammeir Explorer in Splunk Search 11-17-2022
0 3
0
3
directtv999
sample json: Hosts: { [-]   Nodepool1: { [-]       Cluster: xyz1       Accountid: idxyz   Nodepool3: { [-]      Clust...
by directtv999 Loves-to-Learn Lots in Splunk Search 11-17-2022
0 7
0
7
sc_admin11
i am trying to create a custom field like host and source by making changes in atteched  photos of entrypoint.sh and ...
by sc_admin11 Explorer in Splunk Search 11-16-2022
0 0
0
0
JyotiP
I have the following query :sourcetype="docker" AppDomain=Eos Level=INFO Message="Eos request calculated" | eval Val_...
by JyotiP Path Finder in Splunk Search 11-16-2022
0 3
0
3
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...