Splunk Search

Splunk Search
Community Activity
molla
Hi Splunkers, I would like to display a count divided by several locations on a map. On the map, I would like only th...
by molla Explorer in Splunk Search 03-23-2025
0 2
0
2
b17gunnr
Hello folks,I trying to use a base search within a dashboard but it consistently returns no results. However, when I ...
by b17gunnr Path Finder in Splunk Search 03-21-2025
0 6
0
6
Ombessam
Hello guys,I have a dashboard  with two tabs. I've added a dropdown input and I'm going to add more inputs. But I wan...
by Ombessam Path Finder in Splunk Search 03-21-2025
0 3
0
3
stefanlasiewski
I am using the Interactive field extractor to try and extract certain fields. However, regular expressions are tricky...
by stefanlasiewski Contributor in Splunk Search 03-20-2025
1 7
1
7
secure
i have a list of hostnames being generated from left join for different application in multivalue table columnAPP1hos...
by secure Path Finder in Splunk Search 03-20-2025
0 7
0
7
parumugam
I am using Splunk Observability Cloud for Kubernetes monitoring and trying to retrieve data for container CPU limits ...
by parumugam Observer in Splunk Search 03-20-2025
0 1
0
1
majlo333
Hi,I have a query that goes something like this:index=myindex | eval urgency="medium", account_name='awsMetadata.acco...
by majlo333 Observer in Splunk Search 03-20-2025
0 1
0
1
Braagi
So, have a timechart with multiple streams.Call them X, Y, and Z.Run the panel for a 4h timeframe.I want to click a p...
by Braagi Explorer in Splunk Search 03-20-2025
0 2
0
2
mrdeterville
Hi SMEs;I'd like to convert the following date format into epoch:  yyyymmdd. E.g 20220508.Any assistance would be app...
by mrdeterville Explorer in Splunk Search 03-19-2025
0 1
0
1
KeithH
Hi,I am having trouble getting replace to work correctly in Ingest Processor and have this example.In SPL I can run t...
by KeithH Communicator in Splunk Search 03-19-2025
0 6
0
6
MichalG1
Hello Team,I need to run anomaly command on the top of results returned by the lookup.My lookup is geo: enriching my ...
by MichalG1 Path Finder in Splunk Search 03-19-2025
0 4
0
4
hema_5757
Hi All,I have following Query index=wineventlog|eval _time = strftime(_time,"%Y-%m-%d %H:%M:%S") |eval device_name = ...
by hema_5757 Observer in Splunk Search 03-19-2025
0 4
0
4
JohnD-Splunker
I'm trying to have the dashboard return all results if the text field is * or return all phone numbers with a partial...
by JohnD-Splunker Engager in Splunk Search 03-19-2025
0 4
0
4
Skinny
Hey everyone,I am currently trying to write a search that monitors outgoing E-Mail traffic. The goal is to see if bus...
by Skinny Engager in Splunk Search 03-19-2025
0 3
0
3
Jailson
I have a survey that has a date field deletion_date. How can I filter this field by theTime range?  sourcetype=access...
by Jailson Explorer in Splunk Search 03-19-2025
0 6
0
6
charlottelimcl
Hi all,I have the following query:index=wineventlog source=wineventlog:security EventCode=4688 [search index=winevent...
by charlottelimcl Explorer in Splunk Search 03-19-2025
0 9
0
9
Glasses2
I am reviewing a previously created lookup that is based on a KV-store collection.There is a custom script (contained...
by Glasses2 Communicator in Splunk Search 03-18-2025
0 4
0
4
wanda619
0
7
dtaylor
Good day, I'm trying to think of how I can write a search to find a specific event and then take all the events surro...
by dtaylor Path Finder in Splunk Search 03-18-2025
0 4
0
4
secure
Hello Everyone,i have a dataset where I'm generating a column of number of servers per day.  using a timechart comman...
by secure Path Finder in Splunk Search 03-18-2025
0 2
0
2
SN1
Hello I have this search| inputlookup defender_onboard.csv| fillnull value=NA| search Region="***" 4LetCode="*"| sear...
by SN1 Path Finder in Splunk Search 03-18-2025
0 2
0
2
Poojitha
Hi All,I have scheduled a splunk report to run at 11 AM IST everyday (cron schedule : 0 11 * * *). Search Head time z...
by Poojitha Communicator in Splunk Search 03-18-2025
0 2
0
2
dickersons
Hi,I am doing an initial search based off of initial field inputs within a dashboard.  The issue I am having is after...
by dickersons Explorer in Splunk Search 03-17-2025
0 1
0
1
rnayak
Hello:I have a query that extracts a set of 5 request_ids based on certain criteria.  I then need to include these re...
by rnayak New Member in Splunk Search 03-17-2025
0 7
0
7
MichalG1
Hello TeamSplunk 9.4.0. Running as root. All in one.Seems super simple problem. I am not able to have maxmind lookup ...
by MichalG1 Path Finder in Splunk Search 03-17-2025
0 8
0
8
Get Updates on the Splunk Community!

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...

What Is the Name of the USB Key Inserted by Bob Smith? (BOTS Hint, Not the Answer)

Hello Splunkers,   So you searched, “what is the name of the usb key inserted by bob smith?”  Not gonna lie… ...

Automating Threat Operations and Threat Hunting with Recorded Future

    Automating Threat Operations and Threat Hunting with Recorded Future June 29, 2026 | Register   Is your ...