Splunk Search

Splunk Search
Community Activity
willsy
Hello,Trying to complete a search that uses metrics to monitor when a device has not been connected for the last 90 d...
by willsy Communicator in Splunk Search 04-15-2023
0 2
0
2
khourihan_splun
I have a search that returns unique visitors query over 30 days' worth of logs : Using dc() it was a lot slower. Here...
by khourihan_splun Splunk Employee Splunk Employee in Splunk Search 04-15-2023
5 3
5
3
Macphisto
I have a 2015 log that I need to analyze  I have a 2015 Aruba log I need to analyze.  The log does not have the year,...
by Macphisto Loves-to-Learn Lots in Splunk Search 04-15-2023
0 7
0
7
super_edition
Hello Everyone, Below is the set of the log response pattern: "message":{"input":"999.111.000.999 - - [06/Apr/2023:05...
by super_edition Path Finder in Splunk Search 04-15-2023
0 10
0
10
yoshileigh66
I have noticed that the event_ids that I cannot find documentation for are associated with two eventtypes together. H...
by yoshileigh66 Explorer in Splunk Search 04-15-2023
0 2
0
2
Sekhar
I have two events one is  Index=x source type= xx "String" extacted fields s like manid,actionid,batch I'd 2nd event ...
by Sekhar Explorer in Splunk Search 04-14-2023
0 3
0
3
kgorzynski
Some Splunk customers have encountered the following error message when performing searches: The search job with sid=...
by kgorzynski Splunk Employee Splunk Employee in Splunk Search 04-14-2023
1 0
1
0
hawkik1
I am attempting (for the first tiume) to convert the following regex search to work in transforms.conf, but can't see...
by hawkik1 Loves-to-Learn Everything in Splunk Search 04-14-2023
0 6
0
6
beepbop
I have a field called APM_ID and i want to get the output for only APMs from this field (for eg: A1002, A0001) and wa...
by beepbop Explorer in Splunk Search 04-14-2023
0 2
0
2
karu0711
I am running search.basesearch  |eventstats count values(date) as Date by ID  result I get count 2 or 3 or 1how do I ...
by karu0711 Communicator in Splunk Search 04-14-2023
0 3
0
3
Izz-
index=* success="false" process_name="C:\\Windows\\System32\\svchost.exe"| stats count as failedAttempts by user| sor...
by Izz- New Member in Splunk Search 04-14-2023
0 1
0
1
balu1211
Hi,I'm looking for the search to  exclude the ips  present in the  lookup table  ips                             comm...
by balu1211 Path Finder in Splunk Search 04-14-2023
0 7
0
7
JLopez
Hi Splunkers,I want to create a search that send results to an "On call" system only for out of hours during monday t...
by JLopez Explorer in Splunk Search 04-14-2023
0 4
0
4
Ana01
Hello!I've been trying to solve this problem for a couple days now but can't seem to figure it out.So basically I wan...
by Ana01 Loves-to-Learn Everything in Splunk Search 04-14-2023
0 4
0
4
balu1211
0
17
kell_cena
10.179.130.56 - - [14/Apr/2023:01:59:28.233 +0800] "POST /services/broker/phonehome/connection_10.179.130.56_8089_10....
by kell_cena Explorer in Splunk Search 04-13-2023
0 2
0
2
aohls
I am doing some analysis on our existing searches. What I would like to do is run the saved search when I get the res...
by aohls Contributor in Splunk Search 04-13-2023
0 2
0
2
freefall
Hi,I have 2 queries , let's call them query_a & query_b.query_a - gives me a table containing all the userAgent's tha...
by freefall Observer in Splunk Search 04-13-2023
0 5
0
5
monicateja
1. How to get total sum of call_Duration of time for all call_Name mentioned below in splunk from ms to seconds with ...
by monicateja Explorer in Splunk Search 04-13-2023
0 5
0
5
karu0711
I have lookup table like  Date       ID              Name  02/04    12547     xxx02/04     12458    xxx02/04      145...
by karu0711 Communicator in Splunk Search 04-13-2023
0 3
0
3
fariapm1
Hi, I need your help in order to get the difference between two searches. I have a task running once a day on all my ...
by fariapm1 Explorer in Splunk Search 04-13-2023
0 2
0
2
Anujin
I am using Dashboard Studio, and When I create a table viz the scroll is not working, and neither is the next button....
by Anujin Loves-to-Learn in Splunk Search 04-13-2023
0 0
0
0
splunkuser320
I have a bar graph that shows the status (Success and failed). I want to display the bar with both values even when t...
by splunkuser320 Path Finder in Splunk Search 04-12-2023
0 2
0
2
mjones414
Hello,Im trying to accumulate and analyze a persons risk score every day, once per day, and only fire when the total ...
by mjones414 Contributor in Splunk Search 04-12-2023
0 1
0
1
asaphappy
I'm attempting to find file downloads within a 2 minute timespan following a browser being spawned from outlook (my s...
by asaphappy New Member in Splunk Search 04-12-2023
0 9
0
9
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...