Splunk Search

Splunk Search
Community Activity
splunkrocks2014
Hi. I used the following query to find out if a savedsearch failed or successed from the schedule: index="_internal...
by splunkrocks2014 Communicator in Splunk Search 07-13-2017
0 2
0
2
ngerosa
Hello! I extract everyday from db a list of events that have the following fields: NODO_A NODO_Z DELTA TIMESTAMP...
by ngerosa Path Finder in Splunk Search 07-13-2017
0 4
0
4
IRHM73
Hi, I wonder if someone could help me please. I'm trying to 'join' two queries using the 'stats values' for efficien...
by IRHM73 Motivator in Splunk Search 07-13-2017
0 5
0
5
mmoermans
The following search : | tstats summariesonly=t count from datamodel=Network_Traffic Results in no results, even whe...
by mmoermans Path Finder in Splunk Search 07-13-2017
0 1
0
1
ajayabburi508
I have one machine it displays values zero and one . if its value is zero for one hour i want that from time and to ...
by ajayabburi508 Path Finder in Splunk Search 07-13-2017
0 1
0
1
nehal_shah
FX : Client Log Snapshot <param name="name">user</param><param name="label">Janus Username</param> <param name="defa...
by nehal_shah Explorer in Splunk Search 07-13-2017
0 1
0
1
patriziadepaola
Hello, i need to identify i new line in my log file when line starts with MSG or ERR in order to get the message of e...
by patriziadepaola Explorer in Splunk Search 07-13-2017
0 1
0
1
lyonsjm21
We have data from multiple sources and are capturing the first ten digits of a alphanumeric string as observed in the...
by lyonsjm21 Engager in Splunk Search 07-13-2017
0 3
0
3
sangs8788
Hi All, I have 2 queries for each dataservice, Query 1 index=db_connect source = "db2_*.log" earliest=-1d|dedup T...
by sangs8788 Communicator in Splunk Search 07-13-2017
0 7
0
7
manjunath6681
I have a .NET web site that is deployed on windows server(2003,2008,2012). My Application contains 6 MSIs which will ...
by manjunath6681 New Member in Splunk Search 07-13-2017
0 5
0
5
dariux
Hi All, I have an unidentified number of devices generating a Buffer error alarm any 125 seconds. To find the error...
by dariux New Member in Splunk Search 07-13-2017
0 9
0
9
DataOrg
X axis label is missing. if i reduce the no of data i am getting label. how to accommodate all data with x axis label
by DataOrg Builder in Splunk Search 07-13-2017
0 11
0
11
edrivera3
HI I have the following in all my events: ERROR=40392 "This error ... blah...blah.... ... ... .. ... ... .. ...
by edrivera3 Builder in Splunk Search 07-12-2017
1 4
1
4
sangs8788
Hi All, Here is a query which returns me DATA size and Index size based on domain. index=db_connect sourcetype=db_m...
by sangs8788 Communicator in Splunk Search 07-12-2017
0 4
0
4
sumagarw
Hi All, I am having difficulties capturing Multiple lines of logs from splunk using rex command. 03:25:17.296: SIP...
by sumagarw New Member in Splunk Search 07-12-2017
0 5
0
5
max_ruas
I have a dash-board panel that works for any user but when clicking the loop to open in search, the search query gets...
by max_ruas Explorer in Splunk Search 07-12-2017
1 2
1
2
asimagu
hi we have Splunk connected to Active Directory and we cannot add local users so we cannot reassign orphaned searche...
by asimagu Builder in Splunk Search 07-12-2017
0 2
0
2
vino06
Hi Guys, Good Day! Just want to ask on how can I remove YYYYMMDD HH24:MI:SS") event on my search table. Here is my ...
by vino06 New Member in Splunk Search 07-12-2017
0 2
0
2
sonila
earliest=-48h@h latest=-24h@h index="my-live-srv" sourcetype="Perfmon:sqlserver:sql_errors" counter="Errors/sec"| whe...
by sonila Path Finder in Splunk Search 07-12-2017
0 8
0
8
amritanshgupta
Hey! Right now I have a search - source="tcp:6555"| search Message_Type =IP | stats sum(Bytes) AS Bytes by IP | s...
by amritanshgupta Explorer in Splunk Search 07-12-2017
1 3
1
3
agarrison
I want to export windows security events to syslog. The following works but it shows the events all originate from sp...
by agarrison Path Finder in Splunk Search 07-12-2017
0 2
0
2
fmcg
Hi everyone, I use Splunk to assign transactions on daily bank statements to Category (eg receipts, payroll etc) and...
by fmcg New Member in Splunk Search 07-12-2017
0 1
0
1
nebel
Hi there, I have a field with values, like 2, 4 or 10. Now I want to use a timechart or a chart which display 2, 4 o...
by nebel Communicator in Splunk Search 07-12-2017
2 7
2
7
tmarlette
I have a lookup table, with an ID field that has case specific alphanumeric values in it. I'm attempting to search ...
by tmarlette Motivator in Splunk Search 07-12-2017
0 10
0
10
seetharamanss
Hi , I need to create a single value visualization with the trend indicator. The trend indicator should be the dif...
by seetharamanss Explorer in Splunk Search 07-12-2017
0 4
0
4
Get Updates on the Splunk Community!

Catalog Is Now Generally Available on Splunk Cloud Platform

A Unified View of Your Data  Security logs, application events, business data, and historical telemetry often ...

Developer Spotlight with Eduard Lekanne

From Network Engineer to Building Agentic AI for Splunk Eduard Lekanne has been architecting technology ...

From Data Landing to Insight

Search Across More of Your Data Ecosystem The data you need may live in Splunk, high-volume machine data, ...