Splunk Search

Splunk Search
Community Activity
pmehta77
I am trying to do relative searches over multiple sources. I want to be able search source1 in source2 or vice versa ...
by pmehta77 New Member in Splunk Search 12-28-2017
0 3
0
3
bluemarvel
In order for the alert to work, both Eventcodes have to be activated. query | search EventCode=4663 OR EventCode=47...
by bluemarvel Path Finder in Splunk Search 12-28-2017
0 4
0
4
hariskhan218
Hi there, I have configured Untangle firewall in below mentined fashion. Configured syslogs port 514 to...
by hariskhan218 Engager in Splunk Search 12-28-2017
1 3
1
3
Kwip
I am having a dashboard which comprises of several panels. It serves the monitoring of set of jobs. Jobs cycle star...
by Kwip Contributor in Splunk Search 12-28-2017
0 7
0
7
andrewtrobec
Hello all, I'm not sure I know how to phrase this question properly, but I will try my best. I'm currently trying t...
by andrewtrobec Motivator in Splunk Search 12-28-2017
0 2
0
2
yav2810
good day! when solving the problem of obtaining statistics, they encountered a problem. It is necessary to calculate ...
by yav2810 Explorer in Splunk Search 12-28-2017
0 3
0
3
maheshsat
Hi Team, I tried learning regular expression from regex101.com but unable to get all answer.Do we have any video or ...
by maheshsat Explorer in Splunk Search 12-28-2017
0 2
0
2
Justin_Grant
Can Splunk show (and if so, how?) different scales for each line in a line graph while auto-computing the correct sca...
by Justin_Grant Contributor in Splunk Search 12-28-2017
2 7
2
7
bharathkumarnec
Hi All, I am using 5 checkboxes and when i select any of the checkbox then only corresponding chart will be visible,...
by bharathkumarnec Contributor in Splunk Search 12-28-2017
0 3
0
3
altink
Dear support, I tried to build a multi-select control and use it in a search, but I have "Search is waiting for inpu...
by altink Builder in Splunk Search 12-28-2017
0 12
0
12
zacksoft
This is the algorithm of the search that I am looking for, If the stats count of (Host=A AND B, banana) > 0, Then ...
by zacksoft Contributor in Splunk Search 12-28-2017
0 5
0
5
creemer
Hello! I had a simple XML app in SPLUNK. I need to get all data from rendered table ( or before rendering ), like ra...
by creemer Explorer in Splunk Search 12-28-2017
0 3
0
3
johnny_goya
Can I use if else for multiple search? Like this: index=* | eval result=if(field<=178000, [ search index=notable | r...
by johnny_goya Explorer in Splunk Search 12-27-2017
0 12
0
12
jamesvz84
Hello, I am using the stats command with the list() function. Unfortunately, for some groupings the list size exceed...
by jamesvz84 Communicator in Splunk Search 12-27-2017
6 9
6
9
mrccasi
Hi - I have a Session_Start_Date field that needed to be filter. The condition is that, for example, the data upload...
by mrccasi Explorer in Splunk Search 12-27-2017
0 9
0
9
tmontney
Edit: Now thinking about it, I probably could combine the two queries, in wmi.conf, into one. However, let's assume t...
by tmontney Builder in Splunk Search 12-27-2017
0 1
0
1
facefaces
hi,everyone when i use sdk for python,I found that function:submit can only use "host , source, sourcetype". i want t...
by facefaces New Member in Splunk Search 12-27-2017
0 1
0
1
swdowiarz
Hi I have some issue with creating field for my logs. I have logs which contain number. I wan extract this number as...
by swdowiarz Path Finder in Splunk Search 12-27-2017
0 11
0
11
marian_coman
Can anyone provide an explanation on why these two searches produce different results? I am trying to set up an alert...
by marian_coman Explorer in Splunk Search 12-27-2017
0 2
0
2
patricianaguit
I'm having a trouble arranging my columns per month. I want it to the be arranged like this: |Sept-15-2017| |Sept-3...
by patricianaguit Explorer in Splunk Search 12-27-2017
0 6
0
6
TAmemiya
We have imported Json data with the following custom_fields. {<!-- --> "id": 100, "custom_fields": [{<!-- --> ...
by TAmemiya Explorer in Splunk Search 12-27-2017
0 3
0
3
pavanae
I have a lookup file "hosts.csv" as below with multiple fields **category** **my_hostname** .. ... ... A ...
by pavanae Builder in Splunk Search 12-26-2017
0 3
0
3
kashifqau
I am having below situation I am having 2 different sourcetypes "logs" and "range". logs contains log events which...
by kashifqau Explorer in Splunk Search 12-26-2017
0 7
0
7
philcovell
I have a number of events, received from bluecoat proxies, in which the _indextime field is earlier than the _time fi...
by philcovell New Member in Splunk Search 12-26-2017
0 3
0
3
waeleljarrah
I am using a CSV lookup table (MyCSVTable) which contains a list of 10 digit numbers (examples: 2345678900, 213456789...
by waeleljarrah Explorer in Splunk Search 12-26-2017
0 6
0
6
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...