Splunk Search

Unable to initialize modular input "validation_mi"

kfennell
Engager

I'm unable to use the Validate & Package function of Add-on builder. When I run it, it says 'preparing validation' then nothing, empty white results. All I can do is press the validate button again with the same result.  I've tried with other apps in the Add-on builder with same results.

I have a local instance of Splunk Enterprise running. Fresh install so v8.2.2 and App-builder is on 4.0.0. 

I did catch a notification in messages: 

Unable to initialize modular input "validation_mi" defined in the app "splunk_app_addon-builder": Introspecting scheme=validation_mi: script running failed (exited with code 1)..

Don't know what this means or how to fix it. Any ideas?

Labels (1)
0 Karma
Get Updates on the Splunk Community!

Security Highlights: September 2022 Newsletter

 September 2022 The Splunk App for Fraud Analytics (SFA) is now Splunk SupportedUse your existing Splunk ...

Platform Highlights | September 2022 Newsletter

 September 2022 What’s New in 9.0 and How to UpgradeGet a walk through of what is new Splunk Enterprise 9.0 ...

Observability Highlights | September 2022 Newsletter

 September 2022 Splunk Observability SuiteAccess to "Classic" SignalFx Interface Will be Removed on Sept 30, ...