Splunk Search

Token for embedded search job not allowed

Joannelr
Explorer

07-07-2015 09:19:07.692 +0200 ERROR HandleJobsDataProvider - Token for an embedded search job not allowed to access sid="scheduler_joanne_c2Nfc3VwcHJ0_RMD5ff816ca1e8cf9274_at_1436253300_45612", getter="", reason="The object, user and/or app context of the report does not match the context of the token"

0 Karma
1 Solution

martin_mueller
SplunkTrust
SplunkTrust

Make sure the report is scheduled, has embedding enabled, had its first scheduled run completed, and that you've copied the huge URL completely from the embedding box.

View solution in original post

0 Karma

martin_mueller
SplunkTrust
SplunkTrust

Make sure the report is scheduled, has embedding enabled, had its first scheduled run completed, and that you've copied the huge URL completely from the embedding box.

0 Karma

Joannelr
Explorer

I have changed the schedule report to run at at a different time, it is working now.
Thank you!!!

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...