Splunk Search

Record Numbers

vikas1
Engager

I'm going crazy with this, would appreciate some help.

vikas1_0-1697513032395.png

I'm pretty sure the record numbers were not being shown to me. I'm trying to index a simple JSON and unsure where it is coming from or how to disable!

Labels (1)
Tags (1)
0 Karma
1 Solution

yeahnah
Motivator

Hi @vikas1 

It's just a view setting and can be disabled under Format > Row Numbers, as shown below

yeahnah_1-1697513772340.png

Hope that helps

 

 

View solution in original post

vikas1
Engager

I feel so dumb @yeahnah 

Thank you! 🙂 Would you like some tea - just made a cup

0 Karma

yeahnah
Motivator

No worries @vikas1 

Just some admin, it is good practise to mark a correct answer as the solution as other users may find it useful when searching Splunk answers for the same issue.   Karma points are also greatly appreciated.

0 Karma

yeahnah
Motivator

Hi @vikas1 

It's just a view setting and can be disabled under Format > Row Numbers, as shown below

yeahnah_1-1697513772340.png

Hope that helps

 

 

Get Updates on the Splunk Community!

Detecting Remote Code Executions With the Splunk Threat Research Team

WATCH NOWRemote code execution (RCE) vulnerabilities pose a significant risk to organizations. If exploited, ...

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...