Splunk Search

Error with Search Scheduler

mufthmu
Path Finder

Hi Splunk users,

After I successfully deployed a Splunk standalone, I see this error message reg Searches skipped:

Root Cause(s):
The percentage of non high priority searches skipped (58%) over the last 24 hours is very high and exceeded the red thresholds (20%) on this Splunk instance. Total Searches that were part of this percentage=29. Total skipped Searches=17

I'm not sure how to debug this. Thanks in advance for the help!

0 Karma

auitram
Engager

Kindly go to Settings -> Monitoring Console -> Search -> Scheduler Activity: Instance, and inputing the timeframe when this occurred. Hopefully the information under "historical charts" can point you in the direction of what caused this to occur (perhaps the machine blipped, etc), or at least narrow down the timeframe/options so you can continue debugging.

 

I hope for trail version only 500 MB allowed.

 

That is the reason your getting the above error.

 

Thanks 

RJ

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...