Splunk Search

Error with Search Scheduler

mufthmu
Path Finder

Hi Splunk users,

After I successfully deployed a Splunk standalone, I see this error message reg Searches skipped:

Root Cause(s):
The percentage of non high priority searches skipped (58%) over the last 24 hours is very high and exceeded the red thresholds (20%) on this Splunk instance. Total Searches that were part of this percentage=29. Total skipped Searches=17

I'm not sure how to debug this. Thanks in advance for the help!

0 Karma

auitram
Engager

Kindly go to Settings -> Monitoring Console -> Search -> Scheduler Activity: Instance, and inputing the timeframe when this occurred. Hopefully the information under "historical charts" can point you in the direction of what caused this to occur (perhaps the machine blipped, etc), or at least narrow down the timeframe/options so you can continue debugging.

 

I hope for trail version only 500 MB allowed.

 

That is the reason your getting the above error.

 

Thanks 

RJ

0 Karma