Splunk Search

Datamodel summariesonly

jadengoho
Builder

Why are  we seeing logs from year ago even we use sumarriesonly=t

| tstats summariesonly=t earliest(_time) as EarliestDateEpoch from datamodel=Authentication where earliest=-8mon
| eval EarliestDate=strftime(EarliestDateEpoch,"%m-%d-%Y")

 

Even the summary range = 1month, i just want to get the earliest date of the summaries.

Labels (1)
Tags (1)
0 Karma
Get Updates on the Splunk Community!

Blueprints for High-Maturity Operations: Splunk Lantern Articles on SOAR, ES 8.4, ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

Simplifying the Analyst Experience with Finding-based Detections

    Splunk invites you to an engaging Tech Talk focused on streamlining security operations with ...

[Puzzles] Solve, Learn, Repeat: Word Search

This challenge was first posted on Slack #puzzles channelThis puzzle is based on a letter grid containing ...