Splunk Search

Count id per day

pr_blr
Explorer

I have to count no of id but not per day but not repeated same id.
I am trying this.

index=*|stats count(id)

Tags (2)
0 Karma
1 Solution

kml_uvce
Builder

use this
index=*|timechart span=1d dc(id)

-Kamal Bisht

kamal singh bisht

View solution in original post

kml_uvce
Builder

use this
index=*|timechart span=1d dc(id)

-Kamal Bisht

kamal singh bisht

pr_blr
Explorer

thanks , its working..

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...