Splunk Search

Can Add-on Debug Refresh be run from a cluster

robertlynch2020
Influencer

Hi @MuS 

Sorry for the direct contact, I hope it's ok to ask you a question about "Add-on Debug Refresh".

I have used it for years and it's brilliant, however, I have just moved to a cluster(Christmas 2020) 1 SH, 1MN, and 3 INDEXERS but I have your app installed on the search head, but I keep getting this when running it. "External search command 'refresh' returned error code 1. ."

I have the permissions set to read and write form ADMIN and I am logged in as ADMIN.

Any ideas, what I might need to do as I really love this tool.

Robbie

Tags (1)
0 Karma
1 Solution

MuS
SplunkTrust
SplunkTrust

Hi Robert,

This is caused by some error not being caught correctly by the script. The refresh actually works just the feedback is wrong. I should get that fixed at one point 😕

cheers,

Michael / MuS

View solution in original post

MuS
SplunkTrust
SplunkTrust

Hi Robert,

This is caused by some error not being caught correctly by the script. The refresh actually works just the feedback is wrong. I should get that fixed at one point 😕

cheers,

Michael / MuS

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...