Splunk Search

Automatically _time sort want disable?

nitesh218ss
Communicator

Hi i have a problem with automatically time sort i want disable _time sort because in my log they have some event which show previous event time they give previous time to give details. but splunk take this time and sort automatically
Because of automatic sorting they change the place of some event so i want completely disable Automatically time sort.

1) I try fields - _time , Not work they not show _time field but sorting happen
2) i try

[other]
disabled = true

in file C:Program Files/Splunk/etc/system/default/times.conf
they also not work

4) i try
| sort _indextime

5) i try
| sort - _indextime

6) i try
| sort + _indextime

7) i try sort 0 - _indextime

Nothing is work if i use _indextime then they give reault 1000 only and other so blank.

Please give me answer

0 Karma
1 Solution

nitesh218ss
Communicator

Hi

 we able to disable automatically at a time of indexing 
 when i select file after when you Set Sourcetype 

that time you select timestamp current time then they load normally
I got this idea by Rosie Sennett which help me to solve this problem

View solution in original post

0 Karma

nitesh218ss
Communicator

Hi

 we able to disable automatically at a time of indexing 
 when i select file after when you Set Sourcetype 

that time you select timestamp current time then they load normally
I got this idea by Rosie Sennett which help me to solve this problem

View solution in original post

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!