Splunk Search

ACK not enabled on Forwarder

rmcdougal
Path Finder

Since I have upgraded to version 5.0 I keep receiving the above message in the yellow bar at the top of the web gui. My question is twofold, is this intended and if so how can I disable this, or is this a bug.

Tags (1)

Steve_G_
Splunk Employee
Splunk Employee

Have you enabled clustering on your indexer? If so, that warning message will appear if you're receiving data from a forwarder that doesn't have indexer acknowledgement enabled. You can ignore the warning, although for most purposes it's recommended that you do use indexer acknowledgement with clustered indexers.

See: http://docs.splunk.com/Documentation/Splunk/5.0/Indexer/Useforwarderstogetyourdata#How_indexer_ackno...

bfernandez
Communicator

If it is a configuration option, disabled by default. Why it warns the administrator? Are there any workaround to avoid just only this alerts?

Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...