Splunk ITSI

Unable to start Splunk services

DFcoloadmin
New Member

I have Splunk light install on a server 2012 R2. I'm unable to start the services (splunkd, splunkweb). I notice that secondary drive where where indexdata folder is locate is 95% full. 

Labels (2)
0 Karma

DFcoloadmin
New Member

Thanks for reminding me Isoutamo. It look like the services account got lock. I unlock the account and able to start the service.

0 Karma

isoutamo
SplunkTrust
SplunkTrust

What you found from splunkd.log?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...