Splunk Enterprise

data not uploaded to index

mcohen13
Observer

just created a new data input to be uploaded to a new index

I don't see data inside the index

how can I troubleshooting this issue?

Labels (1)
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Please tell us a lot more about the problem.  Also, tell us about your Splunk environment (what platform, is standalone, clustered, etc.).  is the data coming from a forwarder?

What type of data input did you create?  How did you create it?  On which Splunk instance(s) did you create it?  Have you restarted Splunk?  Are you using a splunkbase app?  If so, which one(s)?

How did you create the index?  Are you sure it exists on the indexer(s)?

How are you looking for the data?  Have you tried using index=* in case the data is going to the wrong index?  Have you tried search All Time in case event timestamps are parsed incorrectly?

Have you checked splunkd.log for relevant error messages?

---
If this reply helps you, an upvote would be appreciated.
0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!