Splunk Enterprise

Splunk _internal call is not working

chitra
Explorer

Hello All,

I'm monitoring forwarder status from SH using _internal call and getting proper response from Universal forwarders 6.3.3 but not getting any response from UF 6.4.3, command is getting hanged.
Command used:
./splunk _internal call /services/server/status/partitions-space -method GET -uri https://serverName:8089 -auth admin:changeme

SH version: 6.2

Please provide the solution.

Tags (1)
0 Karma

chitra
Explorer

I enabled AllowRemoteLogin parameter in server.conf file.
allowRemoteLogin =always

For the same configuration I am getting response from UF 6.3.3.

0 Karma

HiroshiSatoh
Champion

Is the password 「changeme」?
In order to make a remote call, it is necessary to change the password.

Note: Remote CLI access is disabled by default for the admin user until you have changed its default password.

https://docs.splunk.com/Documentation/Splunk/6.5.2/Admin/AccessandusetheCLIonaremoteserver

0 Karma
Get Updates on the Splunk Community!

Enterprise Security Content Update (ESCU) | New Releases

In the last month, the Splunk Threat Research Team (STRT) has had 2 releases of new security content via the ...

Announcing the 1st Round Champion’s Tribute Winners of the Great Resilience Quest

We are happy to announce the 20 lucky questers who are selected to be the first round of Champion's Tribute ...

We’ve Got Education Validation!

Are you feeling it? All the career-boosting benefits of up-skilling with Splunk? It’s not just a feeling, it's ...