Splunk Enterprise

Splunk Enterprise 7.3.5 Upgrade - Non Compatible Apps & Add-ons

medavenu
Engager

Hello Team,

As part of our Splunk Enterprise update to version 7.3.5 we have analyzed all the TA’s and apps currently installed in our search heads and found that following apps are not compatible with the version we are planning to upgrade and which  are not supported by Splunk .Please  let us know with your feedbacks and possible solutions so that we can ensure they remain functional.

Name

Existing Version

Support

Compatible to 7.3.5 with current version

Upgrade Required For 7.3.5

Upgrade Version for 7.3.5

Base64

1.1

Non Splunk

No

Yes

No Upgrade version Available

Custom Visualization - donut

1.0.2

Non Splunk

No

Yes

No Upgrade version Available

Endace Fusion Connector

2

Non Splunk

No

Yes

No Upgrade version Available

Splunk Add-on for Cisco IPS

2.1.6

Non Splunk

No

Yes

No Upgrade version Available

Splunk Add-on for Microsoft Active Directory

1.0.0

Non Splunk

No

Yes

No Upgrade version Available

Splunk Add-on for Microsoft SQL Server

1.3.0

Splunk

No

Yes

No Upgrade version Available

Splunk Add-on for NetFlow

3.0.1

Non Splunk

No

Yes

No Upgrade version Available

Splunk_TA_oracle

 

Splunk

No

Yes

No Upgrade version Available

URL Toolbox

1.6 

Non Splunk

No

Yes

No Upgrade version Available

XS Visualization

1.2.1

Non Splunk

No

Yes

No Upgrade version Available

Custom Visualization - donut

1.0.2

Non Splunk

No

Yes

No Upgrade version Available

Hadoop Connect

1.2.5

Non Splunk

No

Yes

No Upgrade version Available

Heatmap

1.0.1

Non Splunk

No

Yes

No Upgrade version Available

timewrap

2.4

Non Splunk

No

Yes

No Upgrade version Available

Network Topology for Splunk

1.1

Non Splunk

No

Yes

No Upgrade version Available

Splunk Add-on for Microsoft SQL Server

1.3.0

Splunk

No

Yes

No Upgrade version Available

 

 

Please let us know if you required any  other details .

Labels (1)
0 Karma

richgalloway
SplunkTrust
SplunkTrust

The procedure for non-Splunk-supported apps is:

  1. Check splunkbase for updated apps
  2. Contact the app developer for support.  Contact information should be on splunkbase.
  3. Test the best version you have on your test Splunk instance.

Keep in mind that just because your version of Splunk isn't listed as compatible with the app doesn't mean the app won't work.  Test it to find out.

The timewrap app is now a Splunk built-in command.

---
If this reply helps you, an upvote would be appreciated.
0 Karma

medavenu
Engager

Thanks for the Update !

we are planning to update our lower environments in mid of July then followed by Prod in the Month of August . We will validate all those apps once QA is done and get back to the teams if necessary . 

Tags (1)
0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.