Splunk Enterprise

Compatibility of Palo Alto and Add-on

oda
Communicator

I read the following document but I couldn't find any description.

https://splunk.paloaltonetworks.com/compatibility.html

Are the latest versions of APP and Add-on compatible?(Version 6.2)

And is it available in Splunk 8.X?

 

Labels (1)
0 Karma
1 Solution

oda
Communicator

I contact PaloAlto and they plan to revise the document.

View solution in original post

0 Karma

oda
Communicator

I contact PaloAlto and they plan to revise the document.

View solution in original post

0 Karma

richgalloway
SplunkTrust
SplunkTrust
It seems the Palo Alto doc is outdated.
See https://splunkbase.splunk.com/app/2757/#/details
---
If this reply helps you, an upvote would be appreciated.
0 Karma

oda
Communicator

Thank you for your answer.
I confirmed no compatibility statement found for Palo Alto Networks App for Splunk and Palo Alto Networks Add-on for Splunk.
I also confirmed that Splunk 8 is supported.

I understand it's probably compatible, but is there somewhere else?
(EX)https://splunk.paloaltonetworks.com/compatibility.html
App Add-on (TA)
Version 6.0 Splunk_TA_paloalto 6.0

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!