Splunk Enterprise Security

web service problem

hamedha
Engager

Hello,
I having issue regarding in splunk web that suddenly stopped working.
this is the error
splunk@splunk:/etc$ cd ..
splunk@splunk:/$ systemctl status splunk
? splunk.service - LSB: Start splunk
Loaded: loaded (/etc/init.d/splunk; generated)
Active: failed (Result: exit-code) since Wed 2020-03-18 08:15:10 +04; 1h 37min ago
Docs: man:systemd-sysv-generator(8)
Process: 2273 ExecStart=/etc/init.d/splunk start (code=exited, status=8)

Mar 18 08:15:10 splunk systemd[1]: Starting LSB: Start splunk...
Mar 18 08:15:10 splunk splunk[2273]: Starting Splunk...
Mar 18 08:15:10 splunk splunk[2273]: Error: SPLUNK_HOME setting of "/storage/splunk/splunk-home" found in /opt/splunk/etc/spl
Mar 18 08:15:10 splunk systemd[1]: splunk.service: Control process exited, code=exited, status=8/n/a
Mar 18 08:15:10 splunk systemd[1]: splunk.service: Failed with result 'exit-code'.
Mar 18 08:15:10 splunk systemd[1]: Failed to start LSB: Start splunk.

0 Karma

hamedha
Engager

no one knew the answer?

0 Karma

niketn
Legend

Reach out to Splunk Support.

____________________________________________
| makeresults | eval message= "Happy Splunking!!!"
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...