Splunk Dev

Virustotal Splunk Cloud error

sumanssah
Communicator

Getting error while performing below mentioned search

_ index=symantec sourcetype=sep12:risk NOT actual_action= "Details pending" dest_nt_host=* | table dest hash_value | vt field="hash_value"_

Search Factory: Unknown search command 'vt'.

0 Karma

sumanssah
Communicator

Check if you have required app installed on Splunk Cloud search-head, looks you are referring to

VirusTotal Malware Lookup for Splunk: https://splunkbase.splunk.com/app/4283

If not, raise a request for Splunk support for app installation.

0 Karma

Bloodnite
Path Finder

you likely need to set the commands.conf value to point to the app's python file, or you're not searching within the app

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...