Splunk Cloud Platform

Why are we not able to access Splunk using URL?

sjoseph16
New Member

We are unable to make the Get request to our Splunk account. We are passing the search ID in the URL as follows:
"https://prd-p-l9p3v3fn43ft.cloud.splunk.com/en-US/app/search/search?sid=1537270063.112" to get the response form the Splunk.

This used to work for us before. After quite sometime, we are trying this and we couldn't proceed.
Please help with pointers on what needs to be changed or how we can access it.

Thanks

Tags (2)
0 Karma

pramit46
Contributor

You can check a few things:
1. Is the hostname getting properly resolved to your splunk search head IP?
2. Is the job result still available? Default ttl of a savedsesrch is 10 minutes.

Can you let me know if you are seeing any specific error message on the browser?

0 Karma

ssadanala1
Contributor

Looks like search job is expired .

Check for search name in Activity --> Jobs Page

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Splunk Auto Ingestion Parallel Pipeline Scaling

Why this feature matters Many Splunk environments experience ingestion pressure long before the host is fully ...