Splunk Cloud Platform

Need Help: Splunk Cloud Trial API Access Error

bestofbasile
Engager

Hello,

I have started a Cloud Trial to create a test environment for a connector that I wanted to test for a customer. This connector requires additional ports to be opened to allow data ingestion from Azure Event Hub. This should be configures using the ACS API.

I've enabled the token authentication from the portal, and I generated a new token.
I then try to configure Postman to use the API, and I've setup a new request to test the API access: 

 

https://admin.splunk.com/{{stack}}/adminconfig/v2/status

 

Where {{stack}} represents my instance name defined at the collection level, and bearer token configured in the authorization tab.

However, when executing the request, it loops for approximately 30 seconds to a minute before resulting in the following error message:

 

 

{ "code": "500-internal-server-error", "message": "An error occurred while processing this request. Trying this request again may succeed if the bug is transient, otherwise please report this issue this response. (requestID=426a14b3-97e3-968a-a924-f3abc4300795). Please refer to https://docs.splunk.com/Documentation/SplunkCloud/latest/Config/ACSerrormessages for general troubleshooting tips." }

 


Despite my efforts, this error has persisted for over 24 hours, and I have no ideas about what can be the issue root cause.

Could anyone advice on how to address this issue and successfully configure the necessary settings?
Any assistance would be greatly appreciated.

Thank you.

gscherma
Engager

I'm experiencing exactly the same error. 

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...