Splunk Cloud Platform

Forwarding ID

DaveBunn
Path Finder

Is there a way to find which forwarder a devices event logs came from.
I have hundreds of devices sending WEC logs through WEC servers, I could really do with an easy method to pinpoint where they came from during search time.

Something like
Index=wec_index
| ctable hosts,  WECSvr

Labels (1)
0 Karma
1 Solution

Roy_9
Motivator

Hello,

You could use the below search and also you can track it in cloud monitoring console.

index=_internal sourcetype=splunkd group=tcpin_connections | stats first(version) by hostname

 

 

Thanks 

View solution in original post

DaveBunn
Path Finder

Thanks Roy99 - worked perfectly - easy when you know how.

0 Karma

Roy_9
Motivator

Hello,

You could use the below search and also you can track it in cloud monitoring console.

index=_internal sourcetype=splunkd group=tcpin_connections | stats first(version) by hostname

 

 

Thanks 

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...