Splunk AppDynamics

Install Events service Error

Beshoy_Shaher
Explorer

I am trying to Install event services from Enterprice Console But don't know this error how to handle it 

This is Error :

Task failed: Starting the Events Service api store node on host: newMachineAp as user: root with message: Connection to [<a href="<a href="http://newMachineAp:9080/_ping" target="_blank">http://newMachineAp:9080/_ping</a>" target="_blank"><a href="http://newMachineAp:9080/_ping" target="_blank">http://newMachineAp:9080/_ping</a></a>] failed due to [Failed to connect to newmachineap/192.168.27.211:9080].

Labels (1)
0 Karma
1 Solution

Beshoy_Shaher
Explorer

Hi, @Ryan.Paredez 
Thanks for your message, but this problem is not solved by installing Event Service from the Enterprise Console 
it solved to install ES manually and connect it to the controller 

View solution in original post

iamryan
Community Manager
Community Manager

Hi @Beshoy.Shaher,

Thanks for following up and sharing the solution! We love to see it. 

0 Karma

iamryan
Community Manager
Community Manager

Hi @Beshoy.Shaher,

There is an existing Community post that seems to be talking about the same subject. Can you please check it out and see if it helps. 

https://community.appdynamics.com/t5/Business-iQ-Analytics/Starting-Events-Service-cluster/m-p/44127

0 Karma

Beshoy_Shaher
Explorer

Hi, @Ryan.Paredez 
Thanks for your message, but this problem is not solved by installing Event Service from the Enterprise Console 
it solved to install ES manually and connect it to the controller 

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...