Splunk AppDynamics

Cannot start Server Agent

Justyna_Opyd
New Member

Hi, 

I get the following error when I start the Server Agent in ubuntu:


Using java executable at /opt/appdynamics/machineagent/jre/bin/java

./machine-agent: 90: exec: /opt/appdynamics/machineagent/jre/bin/java: Exec format error

Labels (1)
0 Karma

Cansel_OZCAN
Path Finder

Hi Justyna,

What is your UBuntu server's CPU architect?

Did you control it, is it supported or not? Or did you check  your server Vis agent suitable for your OS/CPU architect?

Thanks

Cansel

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Self-Healing Pipeline Is Now Generally Available: AI-Powered CIM Compliance

Maintaining data integrity across security and analytics pipelines is an ongoing challenge. Data ...

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...