Security

"You do not have permission to spawn real-time searches"

matthewcanty
Communicator

Where do I find the settings to allow a user to have permission to "spawn" real-time searches?

EDIT:

What settings do I need to change. Can't see any specific "Allow real-time searches"...

1 Solution

yannK
Splunk Employee
Splunk Employee

as an admin in the manager > access control > roles

View solution in original post

yannK
Splunk Employee
Splunk Employee

as an admin in the manager > access control > roles

yannK
Splunk Employee
Splunk Employee

thanks for the last part Drainy.

matthewcanty
Communicator

Ah yes I see it now.

Manager > Access Controls > Roles > role > Capabilities > Select rtsearch

Drainy
Champion

you need them to have the rtsearch capability. Have a read of http://docs.splunk.com/Documentation/Splunk/latest/Security/Rolesandcapabilities

matthewcanty
Communicator

I got that far. What setting do I need to change?

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...