Security

Why am I getting the following SSL error when adding Splunk slave to master? : "editTracker failed, reason ="Unable to connect to license master"

steverev
New Member

Trying to add a Splunk instance as a slave to another master is failing with the following error message:

 "Bad Request - editTracker failed, reason ="Unable to connect to license master=https://x.x.x.x:8089 Error connecting: error:1408F10B:SSL routine:SSL3_GET_RECORD:wrong version number" 

This instance can reach the master (and port 8089). I'm not sure where to look for SSL version(s) between the instances. I've tried making changes on the slave's server.conf but it didn't appear to help. Any assistance is appreciated.

0 Karma

Tetonka
Explorer

How did you validate that you can connect to the license master?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...