Security

Splunk Time Selector being compressed in Google Chrome?

joesrepsolc
Communicator

Super strange, but all of the sudden I seem to be getting a compressed/shortened version of my Splunk time selector. Open the saem URL in I.E. and it's fine. I imagine if I am seeing this that there may be others that have ran across this before? Would love to get this fixed ASAP. Thanks!

alt text

joesrepsolc
Communicator

Also does not appear to be linked to browser zoom either... rebooted laptop, issue still there regardless of display settings too. CRAZY!!!

0 Karma

joesrepsolc
Communicator

jacobevans,

No new apps that I'm aware of. And no custom time ranges either. I'm one of the Splunk admins, and it's only me that sees this compressed menu... not the other admins.... Doesn't appear to be linked to my account preferences, as I login to Firefox/I.E. and it display fine. My Google Chrome browser (preferred) is the only one showing this. Still baffled at the moment...

I navigated to Settings > User Interface > Time Ranges and everything looks fine/normal there.

0 Karma

jacobpevans
Motivator

If you do figure it out exactly, please let us know. I will do the same. This is obviously not a priority for us for the same reasons you mentioned.

Cheers,
Jacob

If you feel this response answered your question, please do not forget to mark it as such. If it did not, but you do have the answer, feel free to answer your own post and accept that as the answer.
0 Karma

jacobpevans
Motivator

Same issue here.

Did you recently add a new custom time range or download an app that did?

Settings > User Interface > Time Ranges

I'm fairly confident that's what caused the issue for me.

If you're like me and prefer .conf files, it's called times.conf in whatever the relevant app is.

Edit: We also recently upgraded from 6.6 to 7.2. That might also have caused it.

Edit2: I also just noticed when inspecting the element that "All Time" (the one that's in it's own <div>), does not reference a data-latest (as it shouldn't). I wonder if internal Splunk coding makes that have its own <div> because of that.

Edit3: It's caused by overflow-x:hidden for the css style .shared-timerangepicker-dialog .presets-container .presets-group li, but I can't find a way to modify it. The value should be overflow-x:visible or overflow:visible

Cheers,
Jacob

If you feel this response answered your question, please do not forget to mark it as such. If it did not, but you do have the answer, feel free to answer your own post and accept that as the answer.
0 Karma
Get Updates on the Splunk Community!

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...

Observability Highlights | January 2023 Newsletter

 January 2023New Product Releases Splunk Network Explorer for Infrastructure MonitoringSplunk unveils Network ...