Security

How do you change the SSL setting back to no SSL?

New Member

I changed the SSL setting in my local instance of Splunk. I changed it from nonsecure to secure. How do I change it back? I can't get into my local instance of Splunk Enterprise.

Tags (2)
0 Karma

SplunkTrust
SplunkTrust

Hi @strongmd15,

As you didn't mention that which SSL you enabled (Like Splunk Web, Indexer inputs) so here I am assuming that you enabled Splunk Web SSL. After enabling SSL on Splunk Web, you need to restart Splunk service and after that you can use Splunk web using https://<server ip>:8000.

If you want to disable Splunk Web SSL then change below configuration in $SPLUNK_HOME/etc/system/local/web.conf

From

[settings]
enableSplunkWebSSL = 1

To

[settings]
enableSplunkWebSSL = 0

And restart Splunk and then you will able to access Splunk on http://<server ip>:8000