Security
Highlighted

Failed to set cookie. Ensure cookies are enabled in your browser.

Explorer

I got this error after months of issue free logons to Splunk. After checking everything on the client side, I finally discovered that my domain controllers were no longer offering LDAPS correctly. I'm posting this at the suggestion of someone at Splunk to see if it helps anyone else. The error, and the fix, are posted at retrohack.com.

Tags (1)
Highlighted

Re: Failed to set cookie. Ensure cookies are enabled in your browser.

Explorer

Sorry, I guess since I know, I should answer my own question to get the credit. The error, and the fix, are posted at retrohack.com.

View solution in original post