Security

Application events stops forwarding

rbal_splunk
Splunk Employee
Splunk Employee

We are noticing on an exchange server that gets lots of application events, after a given timeframe it stops forwarding application events, yet it still continues to send System and Security. Restarting the service the application events start to forward again, but then stop after a given timeframe.

The particular server is running Universal Forwarder version 5.0.1.
…/etc/system/local /inputs.conf [WinEventLog:Application]
.. /etc/system/local/inputs.conf checkpointInterval = 5
.. /etc/system/local/inputs.conf current_only = 1
.. /etc/system/local/inputs.conf disabled = 0
.. /etc/system/local/inputs.conf host = test
.. /etc/system/default/inputs.conf index = default
.. /etc/system/local/inputs.conf start_from = oldest

0 Karma

rbal_splunk
Splunk Employee
Splunk Employee

This issue got resolved after upgrading the Universal Forwarder to 6.0. Event Process in 6.0 is multi-threaded and that seems to have helped in this case.

0 Karma
Get Updates on the Splunk Community!

The Splunk Success Framework: Your Guide to Successful Splunk Implementations

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...