Security

ADFS splunk saml fail 6.5.1

omerr
Explorer

after configure saml with the following instruction:
https://www.splunk.com/blog/2016/09/14/configuring-microsofts-adfs-splunk-cloud.html

we succseed to login throw the adfs login site and selecting splunk
but when we accesses directly to the splunk url we get this error:
IDP failed to authenticate request. Status Message="" Statuse Code="Responder"

we work with our certificates that issue in the organisation.

Please help us to overcome it.

0 Karma

DennisFFM
Explorer

Hi omerr,

I encountered the same error and could work around it by changing the hash algorithm from "SHA-256" to "SHA-1".

I don't know the real reason for this error because only some of our machines need this change but it works for now.

Greetings
Dennis

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Splunk Auto Ingestion Parallel Pipeline Scaling

Why this feature matters Many Splunk environments experience ingestion pressure long before the host is fully ...