Reporting

|datamodel command with accelerated datamodels

kamalm1
Explorer

I am using |datamodel command in search box but it is not accelerated data. I verified this by data model summary where access count value shows as zero.

Can someone please tell if there is any fix for this?

We cannot use 'tstats' command as we have requirement to create reports in which we need to do union/join with different searches and with 'tstats' I think union/join cannot be done.

Tags (1)

tskinnerivsec
Contributor

Typically, to search a data model using acceleration would look something like this:

| tstats count from datamodel=Network_Traffic where something= . . .

(http://docs.splunk.com/Documentation/Splunk/6.2.3/Knowledge/Acceleratedatamodels)

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...

Splunk Technical Support Is Moving to Cisco Support Tools

Introduction Splunk technical support is transitioning to Cisco’s support environment. This change brings ...