Reporting

View all host

chigueral
Explorer

How can I view all host (wintel or unix)....

Regards

Tags (2)
0 Karma

martin_mueller
SplunkTrust
SplunkTrust

You're better off running this:

| metadata type=hosts index=*

Will run over all time in no time.

chigueral
Explorer

Thanks a lot....

0 Karma

chandrasekhar4u
Engager

I downvoted this post because it's not an answer

0 Karma

jstockamp
Communicator

if you want to know all the hosts you have index data for do a search

index = "*" | stats count by host

Depending on the size of your indexes this query may take a long time to run.

0 Karma

arimaldo
Explorer

I am seeing INFO in the list of hosts but I don't see where that is coming from. What does it mean and where is it coming from?

0 Karma

arimaldo
Explorer

I found the source and it's coming from the /var/log/rhsm/rhsmcertd.log file. Can I just "blacklist" this entry "INFO" to keep it from showing up in the searches? Are there any drawbacks to do this - e.g. missing log files?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...