Installation

db connect version

syloee
Explorer

hi everyone

i want to install splunk db connect 1.2.2 in splunk 7.3.9

i want to know this is ok

thank you if version web page

have a nice day

Labels (1)
0 Karma

venkatasri
SplunkTrust
SplunkTrust

Hi @syloee the least dbconnect version splunk recommends to install on Splunk 7.3 is 3.1.4. 

1.2.2 is no more available to download and might be out of support. you can find more details here - https://splunkbase.splunk.com/app/2686/

---

An upvote would be appreciated and Accept solution if it helps!

Tags (1)
0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!