Installation

What Splunk Version

Engager

I want to install Splunk to run under SUSE Linux version 10 running on an IFL processor under z/VM on an IBM z9.

Tags (1)

SplunkTrust
SplunkTrust

Linux on IBM zSeries (s390 arch) is not a supported architecture for Splunk at this time. If this platform is important to you (and I assume it is), you can file an enhancement request through Splunk support. A prospective customer could also bring the requirement to sales.