Installation

Support for MAC OS X 10.9?

New Member

When will it be compatible with Mac OS X 10.9?

Tags (3)
0 Karma

Splunk Employee
Splunk Employee

There are reports the 10.8 install works on 10.9, so I suspect you'll be fine with that install package. It has worked for me on my test system, as well.