Installation

Splunk is not running, and it must be for this operation. To start splunk, run "splunk start". on HP-UX

romantercero
Path Finder

I'm trying to install the splunk forwarder on HP-UX 11.31. It seems to go fine, but every time I try to use the cli to troubleshoot it i get:

$ splunk status

splunkd is running (PID: 27310).

splunk helpers are running (PIDs: 27311).

$ splunk version

Splunk Universal Forwarder 5.0.2 (build 149561)

$ splunk list monitor

Splunk is not running, and it must be for this operation. To start splunk, run "splunk start".
(02)

Any thoughts?

Thanks!

Tags (1)
0 Karma

romantercero
Path Finder

Got it : /

It seems there are some issues with ssl right out of the box. I added:
enableSplunkdSSL = false

and it works now!

laserval
Communicator

Experienced the same problem on HPUX 11.31, had no problems on 11.23.
Disabled SSL for splunkd by adding the following to $SPLUNK_HOME/etc/system/local/server.conf:

[sslConfig]
enableSplunkdSSL = false

And it worked. Thanks!

Note: This was on 6.0.2

0 Karma

romantercero
Path Finder

What do you mean its not allowing you to change it? Its a text file that you type in.

0 Karma

rakesh_498115
Motivator

Hi romantercero..can you pls tell how did you change this value in server.conf.. wen i tried to change its not allowing me to do....

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!