Installation

Splunk error: Warning web interface does not seem to be available

BJF
New Member

New install of Splunk 9.3  on RedHat Ent 7.9 

Initial installly successful.    Changed indexer to peer indexer & restarted splunk -

splunk service loads successfully until:  " Waiting for web interface at https /127.0.0.1:8000 to be available...."

Systemd fails with  - Warning: web interface does not seem to be available!

splunk.service:   control process exited, code=exited status=1 

Failed to start SYSV: Splunk indexer service

Unit splunk.service entered failed state.

 

Have searched for solution to no avail...    Firewall is disabled.  

Labels (1)
Tags (1)
0 Karma

isoutamo
SplunkTrust
SplunkTrust
Hi
What you found from /opt/splunk/var/log/splunk/splunkd.log?
There should be a reason for exit.
R. Ismo
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...