Installation

Getting "HTTP 404 Not Found" error on http://localhost:8000/ after installing Splunk Enterprise.

New Member

Hi,

I've just installed Splunk Enterprise and when I try to log in for the first time by clicking on the 'Launch browser with Splunk Enterprise' button, I get the following message on the address 'http://localhost:8000/': HTTP 404 Not Found.

Please help me access the page.

Thank you

Labels (1)
0 Karma

Esteemed Legend

Disable your firewall (or allow port 8000).

0 Karma

New Member

How do I do that? Can you please list the steps for me.

Thank you

0 Karma

Splunk Employee
Splunk Employee

Depends on your operating system, but perhaps Google is a better place to ask this question since we dont know what platform you are running on :

http://bfy.tw/D9vH

0 Karma

Splunk Employee
Splunk Employee

Is this a single-instance installation? What operating system? Is Splunk Enterprise actually running? See Start Splunk Enterprise for the first time in the Installation Manual.

Make sure you are using the correct port and have the correct permissions:

0 Karma