| Hi, I had an Application Server feeding logs into Splunk. Details as follows, Source: /abc/logs/System-Perf-managed... by deepak02 Path Finder in Getting Data In 03-28-2017 0 3 | 0 | 3 | ||
| I have installed Splunk Enterprise. Need to know the basic steps to send log data from my standalone visual studio ap... by j_rajesh New Member in Getting Data In 03-28-2017 0 1 | 0 | 1 | ||
| Hi, I had enabled Perfmon:Process and WinNetMon events in the universal forwarders on all windows servers. However,... by ramesh_babu71 Path Finder in Getting Data In 03-28-2017 0 2 | 0 | 2 | ||
| I have a JSON (all in one line when fed into Splunk): { "customerName": "Patrick", "customerId": "123456", ... by madstop99 Explorer in Getting Data In 03-28-2017 2 2 | 2 | 2 | ||
| I need to forward windows eventlog of a particular server to 3rd party system (Arcsight) as raw data. I created the ... by Mtakahashi Path Finder in Getting Data In 03-27-2017 0 7 | 0 | 7 | ||
| 0 | 3 | |||
| I've got a problem with my XML input. I've tried several settings, but can't seem to find the right ones.. Here's a s... by mblauw Path Finder in Getting Data In 03-27-2017 0 1 | 0 | 1 | ||
| I used to have a PaloAlto firewall and i had it setup to syslog on ump/5514. I was also running a couple of PaloAlto ... by Jon_Irish Explorer in Getting Data In 03-27-2017 0 6 | 0 | 6 | ||
| We receive 45-50 millions of data daily from various log sources(servers, network devices, proxy, cloud). we need to ... by swapsplunk Explorer in Getting Data In 03-27-2017 0 5 | 0 | 5 | ||
| How can a CSV based lookup table be added to Splunk Light Free; and are lookup tables supported in Splunk Light Free?... by L479 Engager in Getting Data In 03-26-2017 0 7 | 0 | 7 | ||
| All, I have data that looks like this event_timestamp | vendor_action | http_method | url | user_dn | src_ip | sour... by jwhughes58 Contributor in Getting Data In 03-25-2017 0 3 | 0 | 3 | ||
| One of our Web/mobile team is considering an innovation project involving Splunk integration. Basically, better track... by Kaushikkatta03 Explorer in Getting Data In 03-25-2017 0 3 | 0 | 3 | ||
| Can someone suggest how to query against Splunk API for a saved search without the Search Id? Basically we have a req... by Mathanjey Explorer in Getting Data In 03-25-2017 0 7 | 0 | 7 | ||
| Hi. can you please help me in making a search command for the below result? "resource name" is a field name of my csv... by mrccasi Explorer in Getting Data In 03-24-2017 0 7 | 0 | 7 | ||
| Hello All, I have requirement where i need to monitor pdf files and import in splunk for searching. But found that ... by snehalk Communicator in Getting Data In 03-24-2017 2 4 | 2 | 4 | ||
| I have scripted input that's calling a simple rest service to get a list of messages. No matter what settings I put ... by jercra Explorer in Getting Data In 03-23-2017 0 4 | 0 | 4 | ||
| Can someone help me out with a regular expression to parse Microsoft-Windows-TaskScheduler/Operational logs? I don't ... by kinkster Explorer in Getting Data In 03-23-2017 0 3 | 0 | 3 | ||
| I am inexperienced with both Splunk and AWS, so keep that in mind. I wish to edit my AMI of Splunk Enterprise's inp... by npiagentini New Member in Getting Data In 03-23-2017 0 3 | 0 | 3 | ||
| Presently, I configured a deployment server - the deploymentclient.conf is present on each server - Should be possibl... by arkonner Path Finder in Getting Data In 03-23-2017 0 2 | 0 | 2 | ||
| Hello, I have a customer sending three different kind of logs via syslog. I am pulling the logs off of a network fee... by a548506 Path Finder in Getting Data In 03-23-2017 1 8 | 1 | 8 | ||
| I'm using this search => index=_internal source="*license_usage.log" type=usage idx="f*" | eval MB = round(b/104857... by mrzmsmglsnk Explorer in Getting Data In 03-23-2017 0 2 | 0 | 2 | ||
| Hi All, Currently we facing a storage issue in one of the indexer instances, though the retention policy has set for ... by Hemnaath Motivator in Getting Data In 03-23-2017 0 4 | 0 | 4 | ||
| AIX上にあるUFを起動すると下記のエラーメッセージが splunkd.logに出力されます。 WARN DC:DeploymentClient - Restarting Splunkd... WARN Restarter - R... by CurryPan Communicator in Getting Data In 03-23-2017 1 2 | 1 | 2 | ||
| I've got an odd issues where my Linux clients are getting the 'forward logs' app, but my Windows ones are not. My Wi... by rgonzale6 Path Finder in Getting Data In 03-23-2017 0 2 | 0 | 2 | ||
| My Splunk Deploy Server is CentOS 6.7 The UF, Splunk Universal Forwarder 6.0.13 running on server, AIX 7.1. If you ... by sylim_splunk Splunk Employee 1 4 | 1 | 4 |