Getting Data In

Getting Data In
Community Activity
Ashwini008
Hi, I need to index  windows server logs and blacklist all the previous year logs.Inputs.conf. [monitor://E:\applicat...
by Ashwini008 Builder in Getting Data In 01-06-2023
0 1
0
1
GaetanVP
Hello Splunkers,I faced the following issue : I deployed an app on a UF, this app should monitor a specific file in m...
by GaetanVP Contributor in Getting Data In 01-06-2023
0 2
0
2
splunkreal
Hello,some events are not parsed correctly and not splitted only when there is timestamp especially with "slow" event...
by splunkreal Influencer in Getting Data In 01-06-2023
0 1
0
1
RaviThummala
I have splunk cloud url : https://prd-p-9alo5.splunkcloud.comusername : sc_admin
by RaviThummala Observer in Getting Data In 01-06-2023
0 1
0
1
AK_Splunk
Need help with regex for below data. Please assist me on the same.field name -------- fieldvalue Devicename------GNTE...
by AK_Splunk Explorer in Getting Data In 01-06-2023
0 1
0
1
sureshwalmart
Hi  I am trying to upgrade my SPLUNK environment from 7.x to 8.1.9 I want to make sure if my universal fowarder which...
by sureshwalmart Explorer in Getting Data In 01-05-2023
0 1
0
1
prawinsplunk
Hi  I am trying to integrate log4j with splunk as shown below and I am getting error - Log4j2-TF-1-AsyncLoggerConfig-...
by prawinsplunk Observer in Getting Data In 01-05-2023
0 0
0
0
sbgoldberg13
Hi all. I have a folder with about 200 evtx files. The following command works for 1 file. How can I process/convert ...
by sbgoldberg13 Explorer in Getting Data In 01-05-2023
0 3
0
3
dnavara
We see that the following log lines are always split into multiple events. I've tried multiple variations of LINE_BRE...
by dnavara Explorer in Getting Data In 01-05-2023
0 4
0
4
AK_Splunk
Regex working fine in standalone splunk but not in clustered environment.1) Indexer conponent of app-->test_log_idx h...
by AK_Splunk Explorer in Getting Data In 01-05-2023
0 6
0
6
vanheer
I have data with multiple date fields in GMT time. when I import the data with setting the TZ=Europe/Berlin, I see th...
by vanheer Explorer in Getting Data In 01-05-2023
0 4
0
4
mdtoro
I was looking at rsync to move some frozen buckets to another location.  One concern,  if rsync picks up new frozen d...
by mdtoro Explorer in Getting Data In 01-04-2023
0 3
0
3
karu0711
0
1
tretrigh
New customer seeking guidance for creating indexes/sourcetypes and determining granularity.  Primarily we're looking ...
by tretrigh Path Finder in Getting Data In 01-04-2023
0 3
0
3
cmwhitmanjr
I'm having an issue with one of my monitored paths.  Here's the monitor stanza, the blacklist line should only blackl...
by cmwhitmanjr Loves-to-Learn in Getting Data In 01-03-2023
0 9
0
9
joango
Hi, i got this query | tstats summariesonly=t allow_old_summaries=t dc(All_Traffic.dest_port) as num_dest_port dc(All...
by joango New Member in Getting Data In 01-02-2023
0 1
0
1
paolo_prigione1
Hi, I developed a modular input making use of Python Cryptodome library (https://pycryptodome.readthedocs.io). When e...
by paolo_prigione1 New Member in Getting Data In 01-02-2023
0 4
0
4
olivera
I have an add on for unix and linux downloaded on my monitored servers and the data is sent to my indexers. In the Un...
by olivera Explorer in Getting Data In 01-02-2023
0 19
0
19
Lorenzo1
please where can i get the updated sample data for practicing searches using SPL? thanks in advance
by Lorenzo1 Path Finder in Getting Data In 12-31-2022
0 12
0
12
gcusello
Hi at all,a question before starting a new configuration.I configured custom fields on some Universal Forwarders usin...
by SplunkTrust SplunkTrust in Getting Data In 12-30-2022
0 0
0
0
dedupper
Hello,I have a problem with a custom app in Splunk. I've written a simple app that uses the Python requests-library t...
by dedupper Explorer in Getting Data In 12-29-2022
0 1
0
1
sekhar463
hai all,how to resolve high memore usage on splunk universal forwarder how to check due to which files causing the is...
by sekhar463 Path Finder in Getting Data In 12-29-2022
0 0
0
0
ates77
Hello. how to collects microsoft exchange 2019 audit logs to splunk
by ates77 Explorer in Getting Data In 12-29-2022
0 1
0
1
vk1109
What is the difference between standard and transparent federated search type in splunk with examples or usecase?
by vk1109 New Member in Getting Data In 12-28-2022
0 1
0
1
ITSplunk117
I'm working on an input.conf from a universal forwarder when I noticed the first stanza is missing a ]ex:[WinEventLog...
by ITSplunk117 Path Finder in Getting Data In 12-28-2022
0 1
0
1
Get Updates on the Splunk Community!

Painting a Clearer Picture: Unifying Your Investigations with Cisco AI Canvas

Painting a Clearer Picture: Unifying Your Investigations with Cisco AI Canvas  We’ve all been there. You’re ...

Hello POJO, meet nocode

What's the Challenge? Instrumentation agents are highly advanced bits of software that manipulate bytecode, ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...
Top Solution Authors