Getting Data In

Why do I not see HTTP Event Collector under data inputs in a Splunk 6.3 search head cluster?

athorat
Communicator

Hi

I have a similar issue. I do not see HTTP Event Collector, under data inputs.

/opt/splunk/etc/apps/splunk_httpinput/default

inputs.conf

$ more inputs.conf
[http]
disabled=1
port=8088
enableSSL=1
dedicatedIoThreads=2
maxThreads = 0
maxSockets = 0
useDeploymentServer=0

I have the same version in non prod but the only difference is, prod is a search head cluster and non prod has only one search head.
It is available in non prod, the file contents of inputs.conf are the same.

What needs to be modified in inputs.conf?

0 Karma

dolivasoh
Contributor

Change disabled=1 > disabled=0

0 Karma
Get Updates on the Splunk Community!

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...