Getting Data In

Why am I unable to run a fresh Install of Splunk 6.3 on a VM running Windows Server 2012

_dave_b
Communicator

Hi.

I just installed Splunk Enterprise 6.3 on a VM running Windows Server 2012. The install went fine, but when I try to run Splunk, it waits indefinitely to connect. Splunkd is running, the VM is listening on port 8000, and it's on a private network with no firewall.

Is this a common pitfall, and is there anything I can do to connect?

Thanks

0 Karma
1 Solution

_dave_b
Communicator

I discovered, by blind luck, that I am able to connect if I use port 8001 instead of default port 8000.

View solution in original post

0 Karma

_dave_b
Communicator

I discovered, by blind luck, that I am able to connect if I use port 8001 instead of default port 8000.

0 Karma

jnussbaum_splun
Splunk Employee
Splunk Employee

Can you telnet to the VM on TCP/8000 from the VM itself, and from a machine on the same subnet?

_dave_b
Communicator

I discovered, by blind luck, that I am able to connect if I use port 8001 instead of default port 8000.

0 Karma
Get Updates on the Splunk Community!

Detecting Remote Code Executions With the Splunk Threat Research Team

WATCH NOWRemote code execution (RCE) vulnerabilities pose a significant risk to organizations. If exploited, ...

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...