Getting Data In

Unable to find "System" or "Data" menu on settings

qubick
Path Finder

I have an admin account for the spunk indexer (an instance of splunk) to the server (not at my local host), and hope it to collect machine logs from forwarders which will be installed to another machines. However, I don't see any "Data" section under Settings menu, to configure port numbers to forward and receive data.

I modified $SPLUNK_HOME/etc/system/local/authorize.conf to install additional apps to the server by changing the following to enabled:

[role_admin]
rest_apps_management = disabled

[role_power]
rest_properties_set = disabled

Do I need to do something other than that?

0 Karma
1 Solution

qubick
Path Finder

No it wasn't an admin, the real "Admin of the server" created my account and forgot to make it as an admin… thanks!

View solution in original post

0 Karma

qubick
Path Finder

No it wasn't an admin, the real "Admin of the server" created my account and forgot to make it as an admin… thanks!

View solution in original post

0 Karma

martin_mueller
SplunkTrust
SplunkTrust

Are you sure it's an admin account? Check under Settings -> Users and Authentication -> Access controls -> Users -> your user

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!