Getting Data In

Unable to add search peer.

reloop
New Member

Hello,
Im getting an error when trying to add an indexer: [user@server bin]$ /opt/splunk/bin/splunk cmd python configure_indexers.py add indexer1
Did not find at least 1 JobScheduler and 1 Search Head
Unable to add search peer. Please advice,
Ron

Tags (2)
0 Karma

reloop
New Member

If you mean through the splunk ui, I have another problem that I'm not sure it is related to the subject:

Login will fail due to a significant clock differences between the server and this machine

0 Karma

yannK
Splunk Employee
Splunk Employee

Are you encountering any errors using the UI manager to add the search-peer ?

0 Karma

reloop
New Member

i double checked all servers, all clocks are synced.
what alse can i check ?

0 Karma

yannK
Splunk Employee
Splunk Employee

yes this is probably the root cause .

  • sync your clocks
  • restart splunk
0 Karma

reloop
New Member

If you mean through the splunk ui, I have another problem that I'm not sure it is related to the subject:

Login will fail due to a significant clock differences between the server and this machine.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...