Getting Data In

Splunk Management Console - Error [subsearch] Rest Processor ... https://127.0.0.1:8089

rewritex
Contributor

I have an indexing cluster and this error is when I'm working from the Management Console on the Master.
I go to: Indexing -> Indexes and Volumes -> Index Detail: Deployment (this error is throughout the console)
I am thinking I need to modify the URI within the alert and change it from https://127.0.0.1:8089 to my master IP?
Any advice would be appreciated ... Thanks! ~Sean

alt text

0 Karma
1 Solution

esix_splunk
Splunk Employee
Splunk Employee

I'd venture to say that you are working in a distributed environment and have the wrong role configured for your Cluster Master Node.
Go through your configuration for your Management Console and remove the Indexer role from your Cluster Master instance.

View solution in original post

esix_splunk
Splunk Employee
Splunk Employee

I'd venture to say that you are working in a distributed environment and have the wrong role configured for your Cluster Master Node.
Go through your configuration for your Management Console and remove the Indexer role from your Cluster Master instance.

rewritex
Contributor

Yea, that seemed to do it ... Thank You.
I can't recall why it was added ...

Management Console (Master) -> Settings (on the green bar not the top black bar) -> General Setup
1) Edit Actions on the Master
2) Edit Server Roles
2) remove indexer role

0 Karma
Get Updates on the Splunk Community!

Introducing Ingest Actions: Filter, Mask, Route, Repeat

WATCH NOW Ingest Actions (IA) is the best new way to easily filter, mask and route your data in Splunk® ...

Splunk Forwarders and Forced Time Based Load Balancing

Splunk customers use universal forwarders to collect and send data to Splunk. A universal forwarder can send ...

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...