Getting Data In

Splunk Forwarder Service continually stops

gobofo
New Member

We have 2 Windows Servers (2008 and 2003), the Universal Splunk forwarder continually stops, every few hours.

  1. Where should I be looking to see what the cause is.

  2. Any known fixes or issues?

Thanks

0 Karma

japrivacy
New Member

checking in the windows event application event logs, the splunk modular powershell.exe would die.

common logging error

but also my server has a local.meta path issue.

0 Karma

mzorzi
Splunk Employee
Splunk Employee

If that happens periodically I would check the Windows Event Logs

0 Karma

jbsplunk
Splunk Employee
Splunk Employee

What version of the UF? Are there any messages in $SPLUNK_HOME/var/log/splunk/splunkd.log around the time of the failure? What about in the windows event logs?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...